Booked Scheduler Community Support
February 22, 2020, 05:12:26 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: PHP 7.x Compatibility  (Read 348 times)
mgiorno
Newbie
*

Karma: 0
Posts: 1


« on: December 19, 2019, 11:46:59 AM »

I wanted to confirm with the Twinkle Toes staff and the developer/user community if the most recent version of Booked (version 2.7.7 as I write this) is fully compatible with any specific version of php 7.x. I want to use this application on one of my organization's LAMP servers, but we have a mandate to use a fully supported and secure version of php 7 which as of this month (Dec 2019) is versions 7.2.x-7.4.x. If anyone has any success or problems using Booked on top of php 7.x, please let me know.
Logged
tomgardner
Newbie
*

Karma: 0
Posts: 8


« Reply #1 on: January 16, 2020, 09:40:26 AM »

I just installed it yesterday and found I was getting the error

"Warning: Unknown: using touch command with binary protocol is not recommended with libmemcached versions below 1.0.18, please use ascii protocol or upgrade libmemcached in Unknown on line 0"

This was on PHP 7.1/2/3, and when I went back to 5.6 for the site, the error went away and it works fine (except I cannot get emails to the admin address to send when reservations are made)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2007, Simple Machines Valid XHTML 1.0! Valid CSS!