Booked Scheduler Community Support

Help and Support => Booked Scheduler => Topic started by: carloreve on May 17, 2019, 11:00:44 AM



Title: "unknown error" when upgrading from 2.6.8. to 2.7.6
Post by: carloreve on May 17, 2019, 11:00:44 AM
Hi All,

I wanted to upgrade booked from version from 2.6.8. to 2.7.6.
2.6.8 works just fine but apparently is not compatible with php7.2. I tried to upgrade 2.7.6 but when all is done (copying the config file and the wordpress configuration plugin, running the automatic configuration) I get an "unknown error" on the landing page (see attach).

When I go back to 2.6.8 (downgrading php to 5.6) everything works fine again.

Any idea?
Same issue with 2.7.4 but I was waiting for a possible bug correction...

All the best,
Carlo


Title: Re: "unknown error" when upgrading from 2.6.8. to 2.7.6
Post by: corestaples on May 21, 2019, 11:54:18 PM
Check if you have enough space on the server and put in a php debug script yourself



Title: Re: "unknown error" when upgrading from 2.6.8. to 2.7.6
Post by: mbs on June 02, 2019, 02:31:14 PM
Hi Exactly the same problem, upgrade seems to go fine, complete the config part and instantly redirect to "unknown error" Return to previous page which just links to same unknow error page again.

Checked database is all correct. No idea how to run php error script.

Stuck at 2.6.8 unless anyone has any ideas. All previous upgrades worked without a hitch

Help much appreciated